Det er en feil her på forumet. bildeopplaster

Arkiv med gamle tråder relatert til gammelt forum og nettside som ikke er relevante lengre.

Det er en feil her på forumet. bildeopplaster

Innlegg e30 tic » 04 Des 2011

Når man starter en ny tråd, slik jeg nå gjorde under prosjekter, så brukte jeg bildeopplasteren, her har man ingen mulighet til "forhåndsvisning" så da trykkte jeg publiser, når man da etterpå trykker på "edit" for å fortsette å skrive får man ikke opp bildeopplasteren. SÅ da blir det vanskelig å lage en fornuftig tråd med sammenheng. Tungvint



e30 tic
 
Innlegg: 367
Registrert: 05 Nov 2008
Medlemsnummer: 10534

Re:Det er en feil her på forumet. bildeopplaster

Innlegg Vegard Brattli » 04 Des 2011

Det er notert!



I mellomtiden er det mulig å bruke f.eks http://photobucket.com/ for opplastning av bilder, og så legger du de inn via img.



Brukerens avatar
Vegard Brattli
 
Innlegg: 637
Registrert: 08 Jan 2006
Bosted: Trondheim
Medlemsnummer: 8048
Kjøretøy: E36 325i Coupe

Re:Det er en feil her på forumet. bildeopplaster

Innlegg Vegard Brattli » 04 Des 2011

Tester litt her jeg.



[attachment=4505,454] [attachment=4505,455]



Brukerens avatar
Vegard Brattli
 
Innlegg: 637
Registrert: 08 Jan 2006
Bosted: Trondheim
Medlemsnummer: 8048
Kjøretøy: E36 325i Coupe

Re:Det er en feil her på forumet. bildeopplaster

Innlegg Vegard Brattli » 04 Des 2011

Bildeopplasteren er på plass når man redigerer innlegg nå. Den har noen bugs ser det ut som, og det er vel derfor den ikke har vært aktivert tidligere.



Den fungerer som den er, men jeg skal fikle litt videre med den. Kjempebra at du varslet om dette!



Brukerens avatar
Vegard Brattli
 
Innlegg: 637
Registrert: 08 Jan 2006
Bosted: Trondheim
Medlemsnummer: 8048
Kjøretøy: E36 325i Coupe

Re:Det er en feil her på forumet. bildeopplaster

Innlegg e30 tic » 05 Des 2011

forhåndsvisning da? Er det mulig å få til?



e30 tic
 
Innlegg: 367
Registrert: 05 Nov 2008
Medlemsnummer: 10534

Re:Det er en feil her på forumet. bildeopplaster

Innlegg Vegard Brattli » 05 Des 2011

Ingenting er umulig, det tar bare litt lengre tid



Brukerens avatar
Vegard Brattli
 
Innlegg: 637
Registrert: 08 Jan 2006
Bosted: Trondheim
Medlemsnummer: 8048
Kjøretøy: E36 325i Coupe

Re:Det er en feil her på forumet. bildeopplaster

Innlegg Stig J » 05 Des 2011

Så det er bare å klistre inn direktelinker uten noe tjo og hei nå?





EDIT:


Der ja. HTML code linken til fotobøtta må brukes her altså.



Bilde
God helg
Brukerens avatar
Stig J
 
Innlegg: 235
Registrert: 10 Okt 2001
Medlemsnummer: 4279
Kjøretøy: Z4 med skikkelig tak & F30 handlevogn

Re:Det er en feil her på forumet. bildeopplaster

Innlegg Vegard Brattli » 05 Des 2011

Man må bruke html koden for å få inn bilder ja (img). Jeg har laget en liten Hjelp funksjon til dette under Publiser-knappen. Håper på å få til slik at man bare kan lime inn linken til et bilde direkte etterhvert.



Brukerens avatar
Vegard Brattli
 
Innlegg: 637
Registrert: 08 Jan 2006
Bosted: Trondheim
Medlemsnummer: 8048
Kjøretøy: E36 325i Coupe


Gå til Arkiv

Hvem er i forumet

Brukere som leser i dette forumet: Ingen registrerte brukere og 2 gjester