Side 1 av 1

Det er en feil her på forumet. bildeopplaster

InnleggSkrevet: 04 Des 2011
e30 tic

Når man starter en ny tråd, slik jeg nå gjorde under prosjekter, så brukte jeg bildeopplasteren, her har man ingen mulighet til "forhåndsvisning" så da trykkte jeg publiser, når man da etterpå trykker på "edit" for å fortsette å skrive får man ikke opp bildeopplasteren. SÅ da blir det vanskelig å lage en fornuftig tråd med sammenheng. Tungvint




Re:Det er en feil her på forumet. bildeopplaster

InnleggSkrevet: 04 Des 2011
Vegard Brattli

Det er notert!



I mellomtiden er det mulig å bruke f.eks http://photobucket.com/ for opplastning av bilder, og så legger du de inn via img.




Re:Det er en feil her på forumet. bildeopplaster

InnleggSkrevet: 04 Des 2011
Vegard Brattli

Tester litt her jeg.



[attachment=4505,454] [attachment=4505,455]




Re:Det er en feil her på forumet. bildeopplaster

InnleggSkrevet: 04 Des 2011
Vegard Brattli

Bildeopplasteren er på plass når man redigerer innlegg nå. Den har noen bugs ser det ut som, og det er vel derfor den ikke har vært aktivert tidligere.



Den fungerer som den er, men jeg skal fikle litt videre med den. Kjempebra at du varslet om dette!




Re:Det er en feil her på forumet. bildeopplaster

InnleggSkrevet: 05 Des 2011
e30 tic

forhåndsvisning da? Er det mulig å få til?




Re:Det er en feil her på forumet. bildeopplaster

InnleggSkrevet: 05 Des 2011
Vegard Brattli

Ingenting er umulig, det tar bare litt lengre tid




Re:Det er en feil her på forumet. bildeopplaster

InnleggSkrevet: 05 Des 2011
Stig J

Så det er bare å klistre inn direktelinker uten noe tjo og hei nå?





EDIT:


Der ja. HTML code linken til fotobøtta må brukes her altså.




Re:Det er en feil her på forumet. bildeopplaster

InnleggSkrevet: 05 Des 2011
Vegard Brattli

Man må bruke html koden for å få inn bilder ja (img). Jeg har laget en liten Hjelp funksjon til dette under Publiser-knappen. Håper på å få til slik at man bare kan lime inn linken til et bilde direkte etterhvert.